MDude1350 (mdude1350) wrote,
MDude1350
mdude1350

MDude broken things #1

Today on MDude's Livejournal, I'm going to tell you about one of my broken things! This time, it's my printer.

Photobucket - Video and Image Hosting

This all-in-one printer/scanner/copier has been around for a while, long enough to not have a USB cable at least. I got it hooked up, but my computer dosen't seem like it's connected to it. I'm not quite sure what's wrong, but I'm thinking the cable for it is broken, since it's a pretty thick cable, and it has to run under this realy thin slit under the back of the desk. Also, the cable barely even reached from the printer to the computer, so I'm not even sure if it able to plug in all the way. Anyway, I'm hoping I can have it replaced with a seperate printer and scanner, since they're easier to take care of than an all-in-one. I'm also hoping that the back of this desk gets sawed out, since it's just a thin panel of wood that dosen't need to be there. And on to the next item.

Photobucket - Video and Image Hosting

This is a digital vido camera, and probably like the third one to ever exist. Maybe the second or first. The problem is that even iwth fresh batteries, it won't turn on. I'm thinking it has an internal battery or sometihng that wore out, since it seemed like it decharged pretty quickly when it did work. That's annoying, since it has a worse resolution than my webcam, but it had a mircophone in it, so I would be able to take videos with sound without having to take a seperate device to record sound, and the only portable thing I have to do that is my labtop. Unless I could find that kid's tape recorder toy, tape the sound in that, then play it back into the microphone jack in the computer, but that would be a hassle to. So yeah, I'll be looking for another thing like this. Oh, and also, it has a touch screen, and it comes with this telescoping pointer for FINE POINTING ACTION.

Photobucket - Video and Image Hosting

Tune in next time when I show you a pair of computers that don't give video output!
Tags: broken, tech
Subscribe

  • Weird occurance with Windows?

    Was trying to Install the DirectX SDK, after having isntalled Visual Studio 2015, as part of setting up http://gameplay3d.io/ . But it kept failing,…

  • Nice job Youtube.

    I'd switched my Youtube account's email address so that it used my Hotmail account, at least a month ago I think. Now, however, when I try to log in,…

  • More cellular automota stuff

    Well, the probabilistic cellular automota program I linked to earlier is down for an unknown amount of time, and aside from ALPACA, which I can't…

  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 2 comments